Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 09, 2025 - 19:00 MDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 09, 2025 - 11:49 MDT
Scheduled
We are performing updates to the Colorado.gov website platform at this time.
The upcoming release includes a significant number of accessibility-related code changes aimed at improving the user experience for all visitors to the site.
Release Window:
🗓️ Thursday, October 9th, 2025, at 7:00 p.m. through 1:00 a.m. During this window, we kindly ask that you refrain from making any website changes. This precaution will help ensure the release proceeds smoothly and prevent any potential conflicts with the updates being deployed.