We’re pleased to inform you that the recent system issue has been resolved, and operations have remained stable. We appreciate your patience throughout this process and understand the importance of reliable service.
If you have any questions or concerns, please contact the Service Desk at 303-534-3468.
Thank you.
Colorado.gov Service Desk Tyler Colorado Managers of Colorado.gov O - 303-534-3468
Posted Feb 05, 2025 - 10:51 MST
Monitoring
We wanted to provide you with an update regarding the recent system issues. Following the latest rollback and optimization updates, systems have stabilized and are performing as expected. Our team is continuing to closely monitor to ensure ongoing reliability.
We understand that any disruption can be frustrating, and we appreciate your patience as we work to resolve this.
Posted Feb 04, 2025 - 16:48 MST
Update
The rollback process is complete. Our teams will continue to troubleshoot and monitor the issue to ensure system stability. We will provide further updates as we progress. Thank you for your patience.
Posted Feb 04, 2025 - 15:32 MST
Update
The rollback process is nearing completion. Our teams will continue to troubleshoot and monitor the issue to ensure system stability. We will provide further updates as we progress. Thank you for your patience.
Posted Feb 04, 2025 - 14:05 MST
Update
Due to the recent performance issues, our team will be rolling back the release deployed last night. This process will take a few hours, and you may experience some downtime during this period.
We apologize for any inconvenience and appreciate your patience as we work to restore optimal performance. We will continue to provide updates as the rollback progresses.
Thank you for your understanding.
Posted Feb 04, 2025 - 12:30 MST
Update
We are continuing to engage with different teams to investigate 503/504 errors while navigating Colorado.gov websites. We thank you for your patience as we work to resolve this matter.
Posted Feb 04, 2025 - 11:37 MST
Update
We are continuing to engage with different teams to investigate 503/504 errors while navigating Colorado.gov websites. We thank you for your patience as we work to resolve this matter.
Posted Feb 04, 2025 - 10:31 MST
Update
We are actively continuing to engage with different teams to investigate 503/504 errors while navigating Colorado.gov websites. We thank you for your patience as we work to resolve this matter.
Posted Feb 04, 2025 - 09:11 MST
Investigating
Investigating
We are actively investigating reports that partners and customers may be experiencing 503/504 errors while navigating Colorado.gov websites.
Incident start: 02/04/2025 07:55
Components affected: Websites
If you have any questions or concerns, please contact the Service Desk at 303-534-3468.
Thank you.
Colorado.gov Service Desk Tyler Colorado Managers of Colorado.gov O - 303-534-3468