Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 07, 2026 - 19:00 MDT
Scheduled
Changes
The following changes have been scheduled, pending approval by the Change Advisory Board:
Minors In Possession Compliance – Performing routine maintenance to support ongoing compliance requirements. Sex Offender Registry and Mapping – Improved the Google Translate experience on mobile devices, making translations more accessible and easier to use. CORE – Completed maintenance to enhance the reliability of system alerts. Gambling Intercept Payment – Resolved an issue that could display a $0.00 amount in search results. Health Care Policy and Financing Community Mapping & Reporting – Introduced a new Single Sign-On (SSO) experience for users, providing a streamlined and more secure login process. CCE Denver County Courts – Updated the system email address used for notifications. Courts Payment and Billing - Reconciliation Reports – Added the Order ID field to reconciliation reports to improve transaction tracking and reporting. Courts Payment and Billing - Session Expiration – Resolved an issue where users could receive an unexpected "Your session has expired" message after logging in.
Colorado.gov Service Desk Tyler Colorado Managers of Colorado.gov 303-534-3468
Posted Jul 06, 2026 - 12:11 MDT
This scheduled maintenance affected: Custom Applications.