Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 20, 2026 - 21:00 MDT
Scheduled
Changes
The following changes have been scheduled, pending approval by the Change Advisory Board:
* Update configurations for banking day distributions * Update banking day endpoint * ACH Auto Pay issue and Printable Billing reports fix
Impact
* Standard updates and maintenance for banking day distributions and endpoints * Fix for an issue in which specific routing numbers are failing set-up via auto-pay * Fix for Printable Billing Reports after running a billing report search
Contact
Colorado.gov Service Desk Tyler Colorado Managers of Colorado.gov 303-534-3468
Posted Aug 20, 2026 - 16:37 MDT
This scheduled maintenance affected: Custom Applications.