Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 14, 2023 - 19:00 MDT
Scheduled
Upcoming Scheduled Maintenance Notice
September 14th
Start Time 7 PM
Duration 5 hours
Changes
The following changes have been scheduled, pending approval by the Change Advisory Board: * Launch of AWS Services for apps.colorado.gov and secure.colorado.gov
Impact * Services on these domains will be unavailable at times during this deployment.
Contact
Colorado.gov Service Desk Tyler Colorado Managers of Colorado.gov 303-534-3468
Posted Sep 14, 2023 - 16:06 MDT
This scheduled maintenance affected: Custom Applications.