Connectivity Issues with Payment Reporting Database

Incident Report for DGS Colorado

Resolved

Incident Status: Resolved

We have confirmed that the issue has been resolved completely and all systems are operational at this time.

Components affected: Payment Services

If you have any questions or concerns, please contact the Service Desk at 303-534-3468.

Thank you.

Colorado.gov Service Desk
Tyler Colorado
Managers of Colorado.gov
O - 303-534-3468
Posted Feb 17, 2026 - 11:17 MST

Investigating

We are currently experiencing connectivity issues with our payment reporting database. This issue is impacting transaction reporting for PayPort and Courts applications on secure.colorado.gov.
Payments are being processed normally and no transactions are failing. The issue is limited to reporting visibility only.
Our team is actively investigating and will provide updates as more information becomes available.
Posted Feb 17, 2026 - 10:15 MST
This incident affected: Payment Services.