Application Impairment - Sex Offender Mapping and Search Unavailable

Incident Report for DGS Colorado

Resolved

Incident Status: Resolved

We have confirmed that the issue has been resolved completely and all systems are operational at this time.

Incident start: 09/19/2023 05:06
Incident end: 09/19/2023 06:57
Components affected: Custom Applications

If you have any questions or concerns, please contact the Service Desk at 303-534-3468.

Thank you.

Colorado.gov Service Desk
Tyler Colorado
Managers of Colorado.gov
O - 303-534-3468
Posted Sep 19, 2023 - 07:48 MDT

Investigating

Incident Status: Investigating

We are actively investigating reports that partners and customers may be experiencing issues with the Sex Offender Mapping and Search applications.

Incident start: 09/19/2023 05:06
Incident end:
Components affected: Custom Applications

If you have any questions or concerns, please contact the Service Desk at 303-534-3468.

Thank you.

Colorado.gov Service Desk
Tyler Colorado
Managers of Colorado.gov
O - 303-534-3468
Posted Sep 19, 2023 - 05:34 MDT
This incident affected: Custom Applications.