Payment Partial Outage

Incident Report for DGS Colorado

Resolved

Incident Status: Resolved

We have confirmed that the issue has been resolved completely and all systems are operational at this time.

If you have any questions or concerns, please contact the Service Desk at 303-534-3468.

Thank you.

Colorado.gov Service Desk
Tyler Colorado
Managers of Colorado.gov
O - 303-534-3468
Posted Sep 05, 2025 - 14:08 MDT

Investigating

We are currently experiencing a partial outage affecting payments for some clients. Our team is actively investigating the issue and working to resolve it as quickly as possible. We will provide updates as more information becomes available.
Posted Sep 05, 2025 - 11:22 MDT
This incident affected: Payment Services.