403 Drupal Error – [Application/Web Hosting] – Editing Errors and Slowness

Incident Report for DGS Colorado

Resolved

Incident Status: Resolved

We have confirmed that the issue has been resolved completely and all systems are operational at this time.

Incident start: [03/28/2025 08:06:00]
Incident end: [03/28/2025 12:06:00]
Components affected: [Websites]
If you have any questions or concerns, please contact the Service Desk at 303-534-3468.

Thank you.

Colorado.gov Service Desk
Tyler Colorado
Managers of Colorado.gov
O - 303-534-3468
Posted Mar 28, 2025 - 11:25 MDT

Investigating

Incident Status: Investigating

We are actively investigating reports that partners and customers may be experiencing issues while [Description].

Incident start: [3/28/2025 08:16:00]

Components affected: Websites

If you have any questions or concerns, please contact the Service Desk at 303-534-3468.

Thank you.

Colorado.gov Service Desk
Tyler Colorado
Managers of Colorado.gov
O - 303-534-3468
Posted Mar 28, 2025 - 10:24 MDT
This incident affected: Websites.