Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 10, 2026 - 18:00 MDT
Scheduled
Please be advised that DORA’s real estate and professional licensing systems will be temporarily unavailable due to an upgrade. The outage will occur from 6:00 p.m. on April 10 until 8:00 a.m. on April 13.
Colorado.gov Service Desk Tyler Colorado Managers of Colorado.gov 303-534-3468
Posted Apr 10, 2026 - 15:30 MDT
This scheduled maintenance affects: Custom Applications.