Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Sep 15, 2026 - 21:43 MDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 15, 2026 - 21:00 MDT
Scheduled
Changes
The following changes have been scheduled, pending approval by the Change Advisory Board:
* Update CO WideIP Pool to point to TXDC environment * MyBiz - Sales Tax Filing Frequency updates * Bulk Records - Routine Maintenance and dependency updates * MIIDB - Google Analytics tags * DRIVES - Routine Maintenance and dependency updates * RAS - Bug fix and routine maintenance * SOR - Login bug fix
Impact
* Maintenance and dependency updates are standard improvements or infrastructure support * MyBiz - website will reflect the new sales tax filing requirements * RAS - JAVA17 upgrade with a bug fix for file setup transfer step * SOR - Users will no longer see login errors
Contact
Colorado.gov Service Desk Tyler Colorado Managers of Colorado.gov 303-534-3468
Posted Sep 15, 2026 - 11:26 MDT
This scheduled maintenance affected: Custom Applications.