Custom Apps Maintenance Update Deploy

Scheduled for Mar 17, 21:00 MDT  -  Mar 18, 00:00 MDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 12, 2026 - 10:02 MDT

Scheduled

Bug Fixes

CBI Coldcase – Footer Link Update
Description of Update:
Updates were made to the footer link configuration

CBI Coldcase – Slideshow Wrapper Tag Adjustment
Description of Update:
Adjustments were made to the slideshow wrapper structure

DOR – Driver History / Monitoring Purchase Price Update
Description of Update:
Updates were applied to purchase price handling within Driver History and Monitoring

HCPF – Mapping Geocoder Update
Description of Update:
Enhancements were made to the geocoder used for map pinning

GOV2GO – Insurance Notification Updates
Description of Update:
Updates were applied to insurance notification functionality


Maintenance

Courts E-Filing – Reconciliation Report Enhancements
Description of Update:
Order IDs were added to the reconciliation report to support improved reporting

Courts E-Filing – Card Expiration Date Clarification
Description of Update:
Clarifications were made to the credit and debit card expiration date display



Security

GOV2GO – Security Updates
Description of Update:
Security-related updates were applied

Bulk Records – Security Updates
Description of Update:
Security-related updates were applied

CI CORE – Security Updates
Description of Update:
Security-related updates were applied

DOR – Driver Monitoring Security Updates
Description of Update:
Security-related updates were applied
Posted Mar 12, 2026 - 07:51 MDT
This scheduled maintenance affects: Custom Applications.