The issue causing 403 errors has been resolved. No further impact is expected.
Posted Jun 20, 2025 - 10:38 MDT
Monitoring
We’ve diagnosed the issue affecting access to colorado.gov for certain users and have implemented a fix. We are now actively monitoring to ensure continued stability. Thank you for your patience.
Posted Jun 20, 2025 - 09:08 MDT
Investigating
We're currently investigating reports of certain users being unable to access colorado.gov. Our team is looking into the issue and will provide updates as we learn more. Thank you for your patience.