Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 19, 2023 - 21:03 MDT
Scheduled
Upcoming Scheduled Maintenance Notice
Tuesday, September 19th
Start Time 9 PM
Duration 3 hours
Changes The following changes have been scheduled, pending approval by the Change Advisory Board: * (LEGACY) MBC-CDLE-myUI-2023-Enhancement * Deploy the ESM proxy client which will be used by MyBiz Colorado * Update version of DOR ACH to ensure both crypto and disbursion emails are included * Decommission Application Servers
Impact * No impact is expected to end users
Contact Colorado.gov Service Desk Tyler Colorado Managers of Colorado.gov 303-534-3468
Posted Sep 15, 2023 - 16:22 MDT
This scheduled maintenance affected: Custom Applications.